通达信——精选指标《抄底先锋》指标源码

软件控 2023-05-25 141

不废话,直接上源码:


TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
K:=SMA(RSV,3,1);
D2:=SMA(K,3,1);
JJ:=3*K-2*D2;
六十日振幅大于4:=COUNT(H/L>=1.04,60);
去ST:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND FINANCE(7)<6000000000;
ZF:=C/REF(C,1)>=1.07;
CCIA:=JJ=LLV(JJ,10) AND LLV(JJ,20)<0;
CCID:=BARSLAST(JJ=LLV(JJ,60));
CCIB:=L=LLV(L,CCID) AND COUNT(CCI>0,CCID)=0;
CCIC:=EXIST(CCIB,15) AND EXIST(CCI>REF(CCI,1) AND REF(CCI,2)>REF(CCI,1),5);
XG2:=CCIC AND JJ<20 AND CROSS(JJ,K) AND 去ST AND 六十日振幅大于4>=5;
XG22D:=BARSLAST(XG2=1);
VAR1:=(L<XS2.通道4 AND REF(L,1)>REF(XS2.通道4,1)) OR (L<XS2.通道2 AND REF(L,1)>REF(XS2.通道2,1));
XG:EXIST(XG2=1,10) AND C<=O AND 六十日振幅大于4>=5 AND L<XS2.通道4 AND REF(L,1)>REF(XS2.通道4,1);

最新回复 (0)
返回
发新帖